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This guide is intended to provide simple procedures for getting started quickly, 
including installing and launching Kodak Capture Pro Software and procedures 
for scanning using the default pre-defined job setups. Complete information 
and procedures can be found in the User’s Guide for Kodak Capture Pro 
Software (www.alarisworld.com/go/captureprosupport).

For information about configuration and advanced job setup, see the Kodak  
Capture Pro Software Administrator’s Guide (www.alarisworld.com/go/
captureprosupport).
• If you are installing Capture Pro Software or Capture Pro Software 

Network Edition, follow the installation procedures in the next section.

• If you are installing Capture Pro Software Limited Edition, see the section 
entitled, “Installing the software: Capture Pro Software Limited Edition” later 
in this guide.

Installing the 
software: Capture 
Pro Software and 
Network Edition

Before you begin:
• Be sure your PC meets the recommended PC Configuration as outlined in 

our product specifications on the Kodak Alaris website:  https://
www.alarisworld.com/en-us/solutions/software/document-scanning-
software/capture-pro-software#Specifications

• Verify that your scanner is on and working.

What you need:
• The scanner driver CD provided by the scanner manufacturer if you will be 

connecting a scanner.

• The license notification email PDF attachment file that contains your serial 
number.

• Download the application from the Capture Pro Software website at 
www.alarisworld.com/go/CaptureProDownload.

• If the computer on which the Capture Pro Software is to be installed does 
not have internet access, you will also need to download the License 
Manager tool found on the Capture Pro Software website. The License 
Manager will be installed on a computer with internet access.

• Administrator rights on the PC where you are installing the software.

https://www.alarisworld.com/en-us/solutions/software/document-scanning-software/capture-pro-software#Specifications
https://www.alarisworld.com/en-us/solutions/software/document-scanning-software/capture-pro-software#Specifications
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Installation procedures:
1. Ensure the scanner drivers are installed on your PC using the scanner 

installation CD or by downloading them from the web. 

If you are installing a Kodak Scanner, when you install the Scanner driver 
the Scan Validation Tool will automatically be installed. This tool may be 
used to test that the scanner is connected properly and working.
NOTE: For non-Kodak manufactured scanners, follow the manufacturer’s 

recommendations for installing and testing the scanner on your PC.

2. Connect the scanner and test the connection using the Scan Validation 
Tool. See your scanner’s User’s Guide for more information.

3. Start the installer by running the CapProSW_x_x.exe file you downloaded. 
Before installing, check the Release Notes for any additional information 
by going to www.alarisworld.com/go/kcsdownloads and navigating to the 
Workstation/Client Software section of the website.

4. Click I accept the terms of the license agreement after you have read 
the License Agreement and click Next. The Hardware License Key screen 
will be displayed.

5. Select I will not be using a USB Hardware Key and click Next. 

NOTE: If you purchased the optional USB Hardware Key, select I have 
inserted my USB Hardware Key and click Next.

The Installation Type screen will be displayed.

NOTE: Only check Install as Capture Pro Network Edition Client if you 
purchased Capture Pro Software Network Edition and are installing 
a client.

6. Click Next. The Software Serial Number screen will be displayed.
7. Enter your software serial number and click Next. The Product 

Registration screen will be displayed.

8. If you have previously registered your Kodak Capture Pro Software, enter 
the Registration ID you received and click Next. Otherwise, just click Next 
and you will be presented with a Kodak Alaris Product Registration form. 
Fill out the form and press Submit. A screen will be displayed containing 
your Registration ID. Take note of this Registration ID as you can use it for 
subsequent installations. Click OK to complete the registration and 
continue with the installation. The Get License screen will be displayed 
while the license is being obtained from the Kodak Alaris license server..

NOTE: If your computer does not have internet access, see Appendix F, 
License Manager in the Administrator’s Guide for information on 
how to obtain a license. 

9. At the Setup Type screen, select Typical and click Next. The Installation 
Summary screen will be displayed.

10. Click Next. The Ready to Install the Program screen will be displayed.

11. Click Install to start the installation. Progress screens will be displayed. 
Follow any prompts.

12. Click Finish.

13. If prompted, select the option to restart your computer.



A-61991  March 2022 3

Installing the 
software: Capture 
Pro Software Limited 
Edition

NOTES:

• When using Capture Pro Limited Edition, many of the advanced features of 
the Capture Pro Software are not available. To learn more about the full-
featured version of Capture Pro Software, visit www.alarisworld.com/
solutions/software/document-scanning-software/capture-pro-software or 
contact your local Kodak Alaris reseller.

• If you want to try the full-featured version of Capture Pro Software, select 
Try full-featured Capture Pro after launching Capture Pro Software 
Limited Edition. 

Before you begin:
• Be sure your PC meets the recommended PC Configuration as outlined in 

our product specifications on the Kodak Alaris website:  https://
www.alarisworld.com/en-us/solutions/software/document-scanning-
software/capture-pro-software#Specifications. 

• Verify that your scanner is on and working.

What you need:
• Administrator rights on the PC where you are installing the software.

• Request and download the Scanner drivers Capture Pro Limited Edition 
software from the Alaris World Support page for your Kodak Scanner 
(www.alarisworld.com/go/support).

Installation procedures:
Capture Pro Software Limited Edition works with select Kodak Scanners only.

1. Install the scanner drivers. 
When you install the Scanner driver, the Scan Validation Tool will 
automatically be installed. This tool may be used to test that the scanner is 
connected properly and working.

2. Connect the scanner and test the connection using the Scan Validation 
Tool. See your scanner’s User’s Guide for more information.

3. Unzip the contents the of the Capture Pro Limited Edition zip file that was 
downloaded and run the EXE file to start the installation.

4. Click I accept the terms of the license agreement after you have read 
the License Agreement and click Next. The Hardware License Key screen 
will be displayed.

5. If prompted, select I will not be using a USB Hardware Key and click 
Next. 

6. Fill out the registration form and select Submit. 

7. At the Setup Type screen, select Typical and click Next. The Installation 
Summary screen will be displayed.

8. Click Next. The Ready to Install the Program screen will be displayed.

9. Click Install to start the installation. Progress screens will be displayed. 
Follow any prompts.

10. Click Finish.

11. If prompted, select the option to restart your computer.

https://www.alarisworld.com/solutions/software/document-scanning-software/capture-pro-software
https://www.alarisworld.com/solutions/software/document-scanning-software/capture-pro-software
https://www.alarisworld.com/en-us/solutions/software/document-scanning-software/capture-pro-software#Specifications
https://www.alarisworld.com/en-us/solutions/software/document-scanning-software/capture-pro-software#Specifications
https://www.alarisworld.com/en-us/solutions/software/document-scanning-software/capture-pro-software#Specifications
http://www.alarisworld.com/go/support
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Using Capture Pro 
Software

To launch the software:
If you are not using the Index Only or Auto Import editions, be sure your 
scanner is turned on and is attached properly to the PC. If you purchased an 
optional hardware key, make sure it is inserted into a USB port on your 
computer. 

NOTES:

• Network Edition clients will alert you that they are obtaining a license.

• Capture Pro Software Network Edition clients will perform the initial 
synchronization with the Capture Pro Server Software.

To select your scanner:
The first time you start Capture Pro Software the message, Your scanner has 
not been selected. Do you want to set it up now? is displayed. Click Yes to 
display the Workstation Setup screen. From this screen you can select the 
scanner you will be using from the list of available scanners. Subsequent 
launches of the software will bypass these steps.

1. Click Select. The Select Scanner screen will be displayed.

2. Select the scanner you have installed on your PC and click OK. The Quick 

• Double-click the Capture Pro Software icon on your desktop, or
• go to: Start > Programs > Kodak > Kodak Capture Pro 

Software.
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Start screen will be displayed

3. Click OK on the Workstation Setup screen.

Quick Start The Quick Start screen provides a menu of commonly used functions and Job 
tiles.

The Job tiles page displays the job setups that have been created. The tiles 
are displayed in alphabetical order and may change color if other job tiles are 
added or deleted.

NOTE: Longer Job names will not fit on the button and will be truncated. 
Moving the mouse over the button will display the full Job name. It is 
recommended that the first few words of the Job name be unique and 
descriptive.

Batch Manager — allows you to open existing document batches, create new 
batches or view the status of any existing batch.

Main Menu — displays the Capture Pro Software main screen. You can 
manually open or create a new batch, initiate document capture, edit job 
setups, edit Users and Groups and perform many system configuration tasks.

Logout — logs out the current user.

Exit — exits the Capture Pro Software.

When you click on a Job tile, a new batch will be created and scanning will 
begin as defined by the job setup. After outputting a job, the Quick Start screen 
will be redisplayed.

NOTES: 

• If you are an experienced user or you do not want to use the Quick Start Job 
tiles, you can disable the Quick Start screen by unchecking the Quick Start 
View on the Workstation Setup dialog box. To access the Workstation Setup 
dialog box, select File>Workstation Setup from the main screen. 

• The “Quick Start” icon found in the “View” toolbar may be used to navigate 
back to the “Quick Start” screen from the “Main Menu”.

• “Quick Start” is disabled for the Index Only or Auto Import editions.

Using the pre-defined 
job setups

Capture Pro Software is shipped with three pre-defined job setups. Do not 
change the default options on these pre-defined job setups; simply use them 
as they are. When you create new job setups, you can use these pre-defined 
job setups as a base and save them with a new name that is meaningful to 
you. 
Ready to Scan — allows you to start scanning documents using default 
settings. Ready to Scan does not have any indexes defined.
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Scan to PDF — this is similar to Ready to Scan, except when you scan your 
document(s) the first page will be displayed in the Image Viewer and you will 
be prompted for a Document name to be entered as index data. The index 
data is used as the file name when you output the documents.
Scan to E-mail — similar to the Scan to PDF except a PDF file will be created 
and will be included as an attachment to an email. When the scan is complete, 
your email software application will be opened with your scanned attachment 
and be ready to send to an email address from your email account.
Depending on what you want to do, you can select one of these job setups to 
use as a starting point to setup your own jobs.

Ready to Scan
The Ready to Scan job allows you to start scanning documents without having 
to create or modify any setups. This job does not have any indexes defined 
and places all scanned images after they are output into C:\BatchesPro.

When a batch is output, each image will be moved from the scanned image 
location and output in a single-page TIFF format.

1. From the main screen, select Batch>New. The New Batch screen will be 
displayed.

2. Select a job setup that you want to use as a starting point for your scan job 
from the Job name drop-down list. In this case, Ready to Scan. The Batch 
name and Starting document ID are automatically filled in.

3. Click OK. 

4. Place the documents you want to scan in the feeder of the scanner.

5. Click Scan/Start . The images will be displayed in the Image Viewer.

6. Review your images to be sure they are as you want them. If you need to 
make some adjustments, editing tools are available from the Tools menu. 
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Some of the more commonly used editing functions include: rotating 
images, deleting images, cropping images, etc. 

7. When finished, click the Output Batch icon . Your images will be 
output and saved in the BatchesPro folder. 

Scan to PDF

Scan to PDF is similar to Ready to Scan, except when you scan your 
document(s) the first page will be displayed in the Image Viewer and you will 
be prompted for a Document Name to be entered as index data. The index 
data is used as the file name when you output the documents. All scanned 
images are output into C:\PDF Files. 

When a batch is output, each image will be output as a multi-page PDF.

1. From the main screen, select Batch>New. The New Batch screen will be 
displayed.

2. Select Scan to PDF from the Job name drop-down list. The Batch name 
and Starting document ID are automatically filled in.

3. Click OK. 

4. Place the documents you want to scan in the feeder of the scanner.

5. Click Scan/Start . The images will be displayed in the Image Viewer.

6. Enter a Document Name to be used as index data.

7. Review your images to be sure they are as you want them. If you need to 
make some adjustments, editing tools are available from the Tools menu. 
Some of the more commonly used editing functions include: rotating 
images, deleting images, cropping images, etc. 
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8. When finished, click the Output Batch icon . Your images are saved in 
the PDF Files folder. 

Scan to Email
Scan to Email will display the first page in the Image Viewer and you will be 
prompted for a Document Name to be entered as index data. When the 
documents are scanned, PDF files will be created and automatically attached 
to an email for sending to an email recipient. Your email software must be 
setup and open for Scan to Email to be successful. 

When you select Scan to Email an email message will be generated for each 
batch of documents scanned.

1. From the main screen, select Batch>New. The New Batch screen will be 
displayed.

2. Select Scan to Email from the Job name drop-down list. The Batch name 
and Starting document ID are automatically filled in.

3. Click OK. 

4. Place the documents you want to scan in the feeder of the scanner.

5. Click Scan/Start . The images will be displayed in the Image Viewer.

6. Review your images to be sure they are as you want them. If you need to 
make some adjustments, editing tools are available from the Tools menu. 
Some of the more commonly used editing functions include: rotating 
images, deleting images, cropping images, etc. 

7. When finished, click the Output Batch icon .

8. After scanning, your email software will open a new email with the PDF file 
attached. Enter the email address of the person you are sending the file to 
and send it as you normally send your email messages.
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